Doesn't allow me to login

I was playing around with my settings since i was bored, so i unlinked my IFC account and disconnected from my pro, then when i wanted to log back in this happened

i tried multiple times and waited 5 minutes before doing so, but still. Any help?

1 Like

Try to reinstall the app I had this problem too one day and on me it’s works to reinstall the app and then installed it new.

Try a reinstall if possible, it should work

Cancel your subscription and buy a subscription again, don’t worry, it won’t get your money twice. It happened to me I solved like that.

This is the reason. You’ve unlinked and are now trying to sign into something that leads nowhere :)

Try the following:

  • Tap “GET PRO”
  • Tap “I already have an account”
  • Tap “Restore to default account”.

That should do it.

thats what i did, i meant like when i disconnected i pressed the revert to default, its still not working tho.

try mine one.

thats for if i just got it… i got my sub a while ago

If schyllbergs’ didn’t work, try reinstalling or doing a solo flight or unlinking then relinking. Other than that, not sure what else.

What are you seeing after tapping “Restore to default account”?

@schyllberg

Have you checked your internet connection? or if you are using a VPN?

my internet is fine, and no im not using a vpn

Do you have another device to try and login with?

yep, same issue

Fixed now. Found the account and manually re-linked it :)

Next time you’re bored, don’t unlink accounts.

14 Likes

dont worry, i won’t :D

1 Like