Distortion on airport markings

Don’t know what else to call it…

Since the update, I’ve seen that all line marking(s) on the airport(s) are “distorted” and they seem to be “broken” and moving. It almost looks like when you have all your graphic settings to low. However, that’s not the case. I have everything on high, believe me, I’ve checked over and over again. Anyway, I’ve already deleted the App and reinstalled it. I’ve also closed the app and have turned my devices off and on multiple times.

Additionally, I’ve had a few friends help me with this issue and have been unsuccessful. I’ve allowed them to view my setting but they have yet to understand why it looks this way.

P.S. I don’t think it’s my internet? I have Comcast xfinity (speed 75)

If you need more info, let me know.

Thanks in advance.

45C5F8C1-1C47-4C7A-8458-2FE56A35768030A3D4C8-AD92-4191-9050-8063A9D327A8A4799A5F-6C09-4849-9F54-34FC400D2AD6

Device: iPad Pro
Software version: 11.0.3

-Karol

Try turning on anti-aliasing. It should smooth out the lines. Otherwise it might be a rendering/resolution issue with your device.

Only thing you could do is put the rendering on “high,” but otherwise it is fine.

The tiles only load high resolution within a certain distance from the aircraft for performance reasons. This is most likely what you are seeing. Higher graphics settings help but won’t totally cure the issue.

1 Like

@anon31652286 @Grady_Herbert I have tried that. Thanks for help.

@Brandon_Sandstrom I don’t believe this this the solution. I have never had this issue before. I don’t believe that has anything to do. As mentioned, I had never expertise this previous to the global upgrade. All was HD and all was perfect.

D51558E0-542C-4183-802F-09A1C71DEEA4EACAD3DA-7435-4BFD-9653-0375A6B33034314B38BA-1C54-4D7D-A803-6007A89E66A2

Key word is previous to the global update.

1 Like