Discord link not working

Hello, I’m trying to link my discord to gain access to the discord server, but it won’t load

I’ve restarted the app many times, and it still won’t load

Anyone have a solution?


Hi there!

Seems like an internet issue at first look but I could be wrong. Have your tried disconnecting and reconnecting your internet connection?

Just tried, doesn’t work

I would like to rephrase what I said above though. After I click the discord link button it loads, but it just loads a gray screen. it’s just gray and is fully loaded, nothing comes up on the gray screen and it isn’t buffering/not loading, so not a wifi issue

That’s weird, probably has to do with your browser then. Is your browser up to date or does it load anything else that you search for? Or is only with loading the discord linking page.

When I exit out of infinite flight and click my browser (safari) everything I search loads just fine

Maybe I’ll just sleep on it and it’ll work fine tomorrow, thanks for the help!

1 Like

Oops, misunderstood the post for a minute. Hope you can get it sorted!

Do you have Discord on the device in question?

Slept on it and it still doesn’t work…

I do have discord on the device in question. I’m using an iOS iPad

I have tried copy and pasting the link into safari, but still, just a gray screen

I also downloaded google and put the link into there, still just a gray screen

Am I missing a step? I mean, I’m just supposed to press “Connect” on infinite flight right? (And obviously follow the other steps if it were to work)

a bit late here but try copying the link and pasting it into a bots dms then joining from there. that should work