Dc-10/MD-11 pushback problems.

Hello folks so normally I’m pretty good at solving problems but I need y’all’s help on this one. So the new update with the Dc-10& MD-11 is out, however my issue is that I am having problems with pushing back. The pushback button will say started pushback but won’t move at all. If you push it again it says pushback stopped. The aircraft does move forward with some throttle however that’s the only way to move it so far. Once in the air the aircraft flys and responds correctly and such. All our other aircraft in the game are pushing back fine.

My device. Samsung J3 Luna.

1.4 GHZ QUAD core processor.

2G of Ram.

OS. Android 6.0 marshmallow

16GB of internal memory plus 32 GB external card.

Steps taken to resolve issue.

Tried all DC-10/MD-11 Liveries.

I have closed and restarted my phone and app.

I have uninstalled and reinstalled the app twice.

Just for giggles I have also factory reset my phone as well but no luck.

So as ya may read I’m a lil stumped now. So if any of y’all have an idea or maybe there is something I’m completely missing here it would be greatly appreciated. Thanks

4 Likes

Try decreasing the weight on the aircraft. Thats a common issue among aircraft

3 Likes

Have you tried releasing the brake to see if that changes anything before pushback?

3 Likes

Yes brakes are off before had as well. @Balloonchaser I’m below MLW just as a test flight and still not allowing me to move.

So for now… Just make the foward thrust turn… (Quick Solution)


Devs/Mods will take note and look into (Long Term Solution)

3 Likes

Has anyone else been having this issue by chance I know not everyone has gotten the update yet.

1 Like

Did you try using a different aircraft and see if the same issue persists?

Yes it’s even stated in the posting all other aircraft work except for the new DC-10/MD-11

2 Likes

Try to reset app as it could just be on your end (I havent heard anything all night about this AND TRUST ME… If other people had the issue, we would be hearing about it)

Yeah that’s what I figured not many people are having issues and I’ve done restarted and uninstalled multiple times already.

1 Like

Not necessarily, as some bugs only don’t occur to everyone at the same time.

1 Like

This has happened to me with other aircraft before. Usually it’s fixed by pressing pushback a few times more.

Thanks but no luck on that one.

1 Like

Re download the app. This isn’t anything that was experienced during testing.

He already tried that.

Well that sucks for him I suppose. Jk

I’m reinstalling it again currently

1 Like

Just spawned in at KDEN in the MD11F and was able to pushback just fine. I’m on iOS though running the same version as you Android folks. And just to be clear you mentioned that it was all 4 variants?

1 Like

@sapper unfortunately this is sounding like something that will only get fixed over time. I’ve personally never had this problem, and with everyone on android using this plane right now, anything could be causing this.

Yes sir I have tried all 4 variants and no luck. @e_Friedman yes this could be something that will get fixed over time I’m not quite sure how I became the lucky one with it

1 Like