Dash-8 Q400 Sound bug when in HUD/Cockpit view

Hopefully the description describes the problem well enough.

Device: Lenovo Yoga Tablet 2 1050L
OS: Android 5.0.1
Infinite Flight version: 16.02.2

I have a problem with “clicking”, random sounds when in HUD or Cockpit view. The sound disappears as soon as i exit one of those views. I only have this problem with the Dash-8. Not with any of the other props or jets. Probably because the sound profile to the Dash-8 is unique?

YouTube video with the sound:

11 Likes

Heya!
I think this is due to your speakers not being able to properly give out this sound in MHz.

Can you please try using your headphones? If the sound is still there, report here.

Hope this helped.

2 Likes

How did i forget such a basic thing? I’ll try it right away. :)

The speaker thing wasn’t it. Tried with both Apple Earpods and Beats Solo and the clicking sound remains.

I’m experienceing sound issues with the new dash 8. In cockpit/HUD mode I get sound stutter. Hope it gets resolved

It would probably help with a sound or video file, can you record it and upload it to here or youtube?

Also, device and software version as well as IF version is always helpful.

yup exactly, good thing im not the only one maybe we can have support on this :)

I just updated IF with Dash 8 however when entering HUD and cockpit view there is a annoying rattling/static sound. I tried uninstalling and installing 5 times but nothing change. Changing different view was ok except HUD and cockpit view. I tried selecting different type of aircraft and all is ok except this Dash 8. Please help

My device

Asus Zenfone 2
1.8Ghz Quadcore
2GRam
Android Lolipop

I think we need to bring @matt in.

i’m having the same problemen in my zenfone 5, i just unistale and stale more than 5 times and nothinh change

1 Like

I think i’m starting to see a pattern. @Kyle_Harris - what kind of device do you use?

Same as mine dude please fix it FDS
Device:asus zenfone 2
Version:16.02.2

Wow, update was just released and already problems

1 Like

Hey, im on Yoga tablet 2 android too :) i have the same problem -_- it is annoying

Something tells me that it’s only devices with Intel chipsets that are affected.

1 Like

Just heard that 16.02.3 was released, which solves this issue. I´m not available to test right now, so could anyone else confirm? :)

2 Likes

16.02.3 did not solve it for me…

2 Likes

I have a Hudl 2

@DIsraelFDS - have anyone looked into this or should i keep on digging around? :)

It has nothing I do with the output Frequency. And FYI this would be kHz. As the engine noise is a rather high frequency. Devices are suited to 20-10000Hz as a safe estimation (most of the time) earphones and speaker.