Dark Scene

Hi there !,

Since I updated to the latest version of infinite flight, when i go to flight the scene loading up is dark. see the image below. I have tried to uninstall and install again but no difference.

Hi there,

Could you have a go at the following, please:

Relaunch Infinite Flight (make sure you stop it from running in the background first;

  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a new flight (try on Solo first)

Try some of these steps

  • Reboot your device
  • Lower graphics settings in the sim and try again. Clear scenery cache as well
  • Change the time of day.
  • Try a different airport and see if it is the same.
  • When all else fails uninstall / reboot / reinstall / adjust graphics / try again.

If you could also let us know your device model and operating system so the devs can look into as well

1 Like

What kind of device are you using and with which graphics settings?

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.