Crosswind on solo for landing

Every airport I try to land on solo theres crosswinds is that an issue or is it the weather at that airport?

Hello! You can adjust the weather on your simulator if you are using Solo

You can avoid crosswinds by setting everything to 0 to avoid it 😊


Step 1 : Click on the Hamburger button in the bottom right

Step 2 : Click Weather

Step 3 : Adjust your desired settings

6 Likes

Oh but has that happend to you

Nope, only if I set a pretty strong winds/gusts on my Weather button 😊

2 Likes

Well now that the problem has been solved, I guess that the MODS will close this thread. BTW, this needs to be in #general

I have noticed that solo mode will automatically reload whatever weather was previously experienced in the previous flight. For example, if you landed, on live, with winds that were 18005K, when you go into solo the winds would be 18005K. If this wind setting is not desirable, you can change it after you spawn in, as @George said.

2 Likes