Cross Runway XX not being received

Hello Everyone 👋


The issue is when I have been controlling on the Training Server my Cross Runway XX is not being received by aircraft on the ground. When I first encountered this issue I was at YSBK and I also had this issue again at the same airport… @Aaron.C said he encountered the same issue as me although I don’t know what airport he was at. As well as this, @Luke_L had this at YSSY


Figure 1: I gave progressive taxi instructions
Figure 2: They are the instructions
Figure 3: I instructed them to cross but they didn’t receive the message

Same issue this arvo except it was not part of a progressive taxi command


I already have:

  • Restarted My device

If anyone else has had this issue please comment below… I’m sorry if this has already been reported.

Cheers!

6 Likes

I had experienced the same issue of pilots not receiving the Cross Runway. It seems like an intermittent issue.

You can use the new Progressive option and use the Cross Runway as a workaround. It worked.

1 Like

We’ve been looking into this and tried to repro - and the most likely reason we’ve found so far is that either side is on 19.1 and not 19.2. As in they haven’t updated.

I asked a few of our testers to try to reproduce this as late as last night, without any success :/

7 Likes

I was flying yesterday at EGNS and I requested to cross the runway. The controller told me to hold short and about 2 minutes after the controller said that I had already been instructed to cross the runway.

1 Like

Righto… but that doesn’t add up because they were using the cub and I was flying it earlier. I can’t exactly remember what I hit but I’m pretty sure I chose the cross runway in the progressive taxi menu, but don’t take my word for that

2 Likes

I was afraid you might say that :)

More investigation it is on our part then!

3 Likes

Sorry for making your day harder 😂

Ash didn’t you have this problem when I was controlling and I cleared you to cross runway 07 but you send me a message on my tracking thread asking if I’ve given you permission to do so?

1 Like

Yep that is what ^ is

So @schyllberg with the help of @RoyalJordanian I found that the progressive cross runway does work…

1 Like

But regular isn’t or?

Regular cross runway is broken just not

Progressive Cross Runway = Works
Normal Cross Runway = Does not Work

1 Like

This was my experience all night tonight.

Users who still appeared to be on 19.1 would not have the progressive taxi menu in their ATC box, so I couldn’t issue it. Even the quick menu option from previous progressive crossings were not heard by them.

I did not have this issue with a single Cub. I can’t know for sure the users where it was absent were on 19.1, but I know I encountered no one who clearly was on 19.2 for whom it was an issue.

Occam’s Razor.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.