Crashes in calibration screen after the last update


#1

Hello guys. I´m tipping from Brazil and It’s my first time in the forum here …

Yesterday I updated my game in the Play Store. After that I could not get into the takeoff / taxi screen any more.
Comes the audio of the motors, but the game locks and no more comes out of the loading screen, before the screen for calibration …

My Equipment:

Sunvell T95Z Plus TV Box
Android 7.1
2.0GHz,Octa Core
2GM Ram

Thaks for help


#2

Hello!

Could you try the following steps:

• Restart IF
• Go to “settings”, then “General” and at the bottom press “Clear Scenery Cache” (Make sure to press Yes)


If it still doesn’t load, you might want to reinstall IF. Let me know if anything of the above helped to resolve the issue.

Regards,
Thomas


#3

Thanks Thomas… i´ll try it…

one question:
This problem is not because I’m enter the game with a generic bluetooth gamepad connected, right?


#4

Do you use the game pad for Infinite Flight?


#5

Yes… (sorry for my poor english bro)

I started testing with an 8bitdo snes model. It worked! But with digital arrows it was strange to control the plane.
a generic bluetooth gamepad (like dualshock) responded in the settings screen, but now the game does not start


#6

Go into settings and see if it’s still responding and try resetting it to default to see if it is the controller causing it.


#7

Yes. When the game backs at first or settings screen the gamepad works


#8

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.