Couldn't load Replay

Device: Mobile
Operating system: Android
Hi , I’ve been facing problem loading the replay of old flights ,like which I flew a week ago , the problem is same like downloading aircraft, but I can hear it Atis info, and Tower communications it’s just stuck at the loading page


Hello, I would try restarting Infinite Flight and then try loading the replay up again. Note that it might time a little longer to load than usual after 22.8.

By this, do you mean you can hear ATC communications while it is still loading? Weird.

Yes ,I can hear the Atis info and ATC conversations, while loading the replay, but the page remains stuck everytime.I also waited longer than usual but nothing happens, i can only hear the ATC conversations after Atis info

1 Like

Is it 1 specific replay that doesn’t load or are all replays like that? To test this, try loading up a different replay and see if that loads

No , it’s not about a specific reply, every flight I took off except the last one, it’s seems like replay is running but the screen is stuck at the loading page, because I can hear the ground conversation and tower conversation too.

Have you tried to have minimum graphics settings? I think that would help with a faster loading time and ability to load ATC comms. If it still doesn’t work, I’d send an email directly to one of the Staff members.

1 Like

Problem remains same 😑.
Nothing changed even in the low graphics

Have you downloaded the latest hotfix from the Play Store? If not, downloading it may fix these issues.

What’s that.Can i find in Play Store just by searching hotfix ?

If you go to Infinite Flight on the Play Store, there should be an update available to download.

Dude I’ve downloaded the latest version of infinite flight there is no new update only uninstall and play.

@quartr you’re talking about emails of member staff ??

Alright. Sorry. Just checking as the hotfix was released after 22.8.

What exactly is your device?

It’s a Android
Oppo device to be specific

Funny enough, the day 22.8 came out this exact same bug occurred to me. I was trying to load a replay of a flight I finished a few minutes beforehand and after I ended the flight, it wouldn’t load the replay and the ATC and all were going on in the background. I have an iPad (I forget which generation, probably 5th or 8th)

@corgi_doodle_yt what did you do then

I have no solution which is why I’m hoping someone here does

@Dude i can’t even fly , that’s why i’m trying to watch the reply , no aircraft is downloading just stuck on 0%😣

Oh, the fact that you can’t fly or download any aircraft is odd. For me, it’s only the replay not loading

@quartr hello are you there ?