Could Not Import replay file

So I downloaded a replay from the share site to my device, it says it cannot import the replay file “please check available storage space”

  1. I’ve tried opening in IF from safari
  2. I’ve tried saving to iCloud Drive and opening from there (the file does have data-it’s ~17mb)
  3. I tried saving to iCloud and renaming, then attempting to open

All to no avail. I get this message on both devices

image

I have a 256GB iPad Pro 10.5” with 127GB available. This same replay file did the same thing on my iPhone-same exact message. The iPhone XS Max is also 256GB with 120GB available.

Any help would be appreciated.

I don’t know but sometimes just delete and reinstall the app

Yeah I’d like to avoid that one lol. I’m STILL trying to get my null zones back in order after deleting and reinstalling 19.1 and trying thr FBW app.

Yeah it’s not the best idea

dont re-install just yet, try closing IF on both devices and re opening as well as closing all background apps

Me I just can’t see the imported file.

Who gave you the original file?

Thread on here @Chris_S I’ll link in a second here.
From this thread

Did that to no avail

Are you able to export a file? I think I have seen this where it is a permission issue with iOS.

I am indeed. I’ve shared multiple files and recently as well. Both devices I use too

Have you tried restarting your device? I have solved this issue once while having connection or sound errors. Maybe it should work after having a storage issue…

I am looking into it. It is not an issue with your device or Infinite Flight. It could be the website it was uploaded to. The user may need to upload it again or share it a different way to see if that helps.

Not the device Chris. I just got a replay right this second from someone. Could be the owner’s-he’s over in that thread.