Controls Settings Help

Operating system:
I would like some help on the ‘controls settings’ in the new 23.3 update please. This could be so simple, but I seem to be struggling in getting the settings right Street the update.

The first image attached is the settings I had. After the new update, I can’t seem to mirror this setting. The one flight I had in 23.3, I crashed at short final after disconnecting auto pilot and the plane stalled.

In the new update, how do I get the same setting as I had before? I’m not using any external joysticks. I fly primarily on my ipad.

Thanks 🙏🏾

1 Like

Hey there!

What you’ve done in 23.3 is you’ve set your sensitivity to 0 (the sliders on the left side) - meaning your controls are not getting any input between 0 and 100, it’s 0 or 100.

The sliders have switched places now - sensitivity is on the left and null zone is on the right. Simply switch around the settings (what you had in 23.2 on the right slider should go on the left slider in 23.3, and vice versa), and you should be back up and running!

Hope this helps!


Thanks a lot. That seemed to have worked in solo. I’ll give it a try when I do a real flight on the expert server. Thanks again!

1 Like

I am still struggling to get my exact or near exact settings I had pre update! I fond that I have to tilt my ipad really high towards me to keep the aircraft stable in air whilst landing, otherwise, the plane crashes (which jas occurred twice).

I have tried setting the roll and pitch to 45, 50, 35, 30 with no luck. I’m having to exaggerate my motion to get the aircraft off the ground during takeoff, landing and also rudder whilst steering on the ground.

Any help would be appreciated! I know it’s a simple issue, but it’s bugging me as I can’t seem to get the best out of IF

1 Like

I’ve been having the exact same issue @LordTare trying for days to get the sensitivity back to normal again. I thought I had it squared away for a couple flights. But no not yet!

It’s so frustrating

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.