Controls not responding

Hello there 👋🏽
I just attempted a flight from LGW-PMI in infiniteflight on the expert server. Whilst taxiing, I used my rudder to steer on the ground, and during takeoff, I noticed the issue. All my controls didn’t seem to work, I couldn’t steer using my ailerons nor could I change my pitch. I tried adjusting the trim, and checked that I didn’t have autopilot on. I only managed to rotate at about 160knts because my flaps setting pushed the nose up, I turned on my autopilot to see if that worked and it did perfectly, however during free flight I had no control of the aircraft, and it would slowly pitch upwards. I used infiniteflight earlier today, in fact about 2 hours ago and it worked perfectly. I checked my settings and all seemed fine. Has anyone else had this issue?
IPhone 11
IOS

Hello!

This sometimes happen when the app stops receiving accelerometer data from the device.
Usually a device restart resolves that issue, so give that a go :)

1 Like

Thanks, I’ll try that now

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.