Control issues

I recently reinstalled the game and i noticed that my inputs are unresponsive in the game. I tried everything from reinstalling to resetting the controls to default. Under the config tab, there is motion in the pitch and roll axis when I test it but no response in flight.

Device: Realme Narzo N55
OS: Android 13

Hello sir!
I had the same back in past a lot. Have you tried to restart your device?
If no then you should cause it usually fixes this issue. However, if it doesn’t then I guess you have to do something with your OS (maybe reverse or reinstall the update).

1 Like

I tried restarting the device but it didn’t work and reverting back to an older OS is not possible as it already came with Android 13

1 Like

that’s sad man 😪
I guess only support team can help then.

I restarted my phone and it worked but then after closing and starting the game again the problem came back

It sounds like an issue with the device’s acceleromter.

1 Like

Incompatibility issues maybe?

I don’t think so.
Maybe it’s malfucntioning, or maybe the device won’t let the app make use of it.

Do you ever connect a controller, like a joystick, to the device?

1 Like

No I haven’t, but before the update it was working fine.

Could you go to Settings → Controls, take a scresnshot and share it here?

Could you tap “FILTER: ALL” (the button at the right side of the screen) so that it changes to “FILTER: ASSIGNED”, take another screenshot and post it here?

Could you tap on “Roll”, delete it and then tap on “Tap to assign” and tilt the device so that it gets remapped?
Do the same for “Pitch” and then see if the accelerometer works again.

It didn’t work but i noticed something wierd



The aircraft is not responding to my inputs but there is movement here

Could you place the yoke on the status bar?
And check if it moves when you tilt the device?

No it doesn’t

So when you restart the device, it does work once, right?

Yes but once i close the game and then start it again the problem comes back

OK!
Instead of restarting the device, try force stopping the app.

Tap and hold the app icon and tap the info icon:
IMG_4515

Then tap Force stop at the bottom:

See if it works when you restart the app.

1 Like