Control Commands

I decided I would try out flying with a joystick (and thus, external buttons) before I get busy with school again, but I have one issue that I’ve been trying to figure out that I can’t find any topics on in the forums. It may be a support issue or perhaps it’s working correctly and should be a suggested new feature…but when I set button commands when using OTG (Samsung Galaxy S7 Edge), they go into the game and work for the session. As soon as I restart the game, however, all of the keyboard commands reset to the default buttons and even the ones that are default unbound, that I set buttons for, go back to being unbound.

It’s really frustrating having to reset 20+ different commands every time you start up the game (especially since the OTG interfaces I have seem to be prone to not having a very solid connection to the phone’s Micro USB). Are button command bindings supposed to save or is there a way to do it that I’m missing? If not, is this a feature being worked on?



Hi Blake,

I did a test using live flight connect and when I bound arrows keys to my pitch and roll axis’ it saved after doing a short flight in solo. I’m not sure if this will help but maybe try to start solo for about a minute and see if that saves your settings.

I’m unsure if this will help as I was using live flight connect rather than OTG as I don’t have the connect available to me at this time but try that and see if that helps. Let me know how you go!

Did you close the app afterwards and restart it or did you leave it running?

I restarted the app, I tried to recreate what you had done accurately.

Thank you for that…I’m not sure what my problem is then…I will try again.

1 Like

Alright let me know how you go, good luck

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.