Constant crashes

I have a 3 generation Ipad Air, latest version of IOS, all graphics at maximum except for performance quality and object density, both in the middle, anti-aliasing activated and aircraft count in medium in 23.1

I lowered the density of objects to medium and the crashes went from being at the end to just landing or in the taxi to parking, there are no external apps and I do a quick restart before each flight and reinstall the application several times, it only happens to me on busy airports

If someone has my device and a configuration works for him, do not hesitate to tell me, thanks!

I have the exact same iPad as you. What I did was turn my airplane count to low and 3D object density to medium. I haven’t had a crash since then. The rest of your settings you may leave on high but make sure anti-aliasing is off and you have it set to 30fps. Hope this helps!

2 Likes

I did what you told me I made a Newark flight and the exact same thing happened in the taxi the application close

Thanks for the help anyway!

Hi @_ikerpa_8

Here is what you can do to help reduce crashes:

  • Restart device before each flight
  • Lower graphics to minimum and work your way up
  • Reduce airplane count as much as possible
  • Place iPad on cold surface and reduce brightness to reduce the heating

These won’t completely get rid of crashes, but should
reduce the chance of them happening.

Loads of people are getting crashes luckily I haven’t experienced it but bugs in infinite flight are getting worse and worse infinite flight need to start fixing bugs because people will move onto other flight sims, which is starting to happen.

Honestly, you keep going into topics providing 0% assistance and generally just complains.
Please - if you don’t have anything that helps… avoid Support

Believing we’re not is quite far from the truth. I’ve explained this in more topics than I can count but you selectively seems to be ignoring that.

2 Likes

I understand but the 3rd generation ipad air I think it can perfectly with IF in the settings that I have that are medium medium and the rest on high with anti-alaising activated, and aircraft count in the middle, and the RAM is 3 GB and From what I read, I think it only affected those who had more than 4GB. If I’m wrong, could you help lower the aircraft count?

I would just repeat what @Pilot_InfiniteFlight - he’s using the same device as you and have been successful in the steps he tried.

Don’t forget to restart the device from time to time as well.

I did everything you said, but the game says failing taxi to parking even in non-crowded airports

Maybe lower the airplane count to none and lower 3D object density to low also.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.