Connectivity issues

Dear support,
I’m facing connectivity issue like attached. The WiFi and LTE works fine for all the other apps. Problem occurs while trying to choose airport. iPad iOS 11.1.1
Problem appeared after update

Hey! Thanks for reaching out to support.

Assuming you have followed the instructions in the dialog box – restart the app and try again – I would recommend restarting your device and try again. If the issue still persists, try uninstalling then reinstalling Infinite Flight and see if the issue fixes itself.

If none of these options work, please be sure to let us know.

Regards,
Nathan

3 Likes

Yes, tried all potentially solving problem ideas. Now I’m trying to reinstall. The App Store wants to charge me again? What is wrong?

Thank you for contacting support!

All App Stores selling Infinite Flight and it’s associated in-app purchases allow for downloading without repurchasing after an item has been paid for. If you’re an Android user your previous purchases will automatically be unlocked when you download the app. Apple users must open the aircraft selection page, then tap “Restore Purchases” to access any purchased regions and aircraft. To ensure success, please check the following:

  • You have used the same App Store account and ID as the original purchase.
  • You have not been previously refunded.
  • You are not using any IAP hacking programs.

Note: If none of the above are applicable, a simple uninstall / reinstall often resolves the issue.


Note for iOS users: iTunes may indicate that they are going to charge you again, however if all of the above applies to your account purchases then you will proceed through their purchase process. You will be prompted with another iTunes message confirming that you already own the item, and may download it again without charge.


If a prior in-app purchase vanishes from your app inventory, the same policy will apply. You can’t be charged again. Please contact your respective App Store if you have any further issues. I apologize for the inconvenience.

1 Like

Ok. Found it in the purchase history. Installed again but the issue still exists.

im currently in flight and every server is green expect the live server maybe its actualy a server problem, it is also saying “reconnecting” but its not. btw will i lose the progress of this flight ?

I have downloaded the game on the other device, other Apple ID (bought twice already) and it works fine. So this needs to be the issue withe iPad either Apple ID.

Just to confirm: Have you also attempted to restart your internet router?

Of course. Also cellular network.

You wouldn’t happen to be operating off of T-Mobile cellular service would you?

1 Like

Have you tried resetting your devices network settings? There may be an issue there.

The local network is fine as the app works on the other device with different Apple ID

Still having this issue. Nobody can help?

@IgorRsk Let’s get a fresh start at this. Please follow the recommendations below in order.

-Close Infinite Flight
-Reset your router
-Restart your device
-Relaunch the app and select a different server and airport then you selected before. Example: Casual Server at LFPG

If this doesn’t work then you may have to reset your devices network settings. Kind Regards, Chris

I do but why can’t we play LTE when we are with Tmobile cause im only alowed to play when i have WIFI as IF says i can’t connect

There’s an issue with the Live servers and the way T-Mobile have configured their data network. It’s being looked at.

1 Like

oh ok thanks for the intel i thought it was always my connection was bad

Hopefully we’ll get it resolved soon!

Hopefully

Thanks and happy landings

1 Like

I actually fixed this, we’re using port 22 now which is less likely to be blocked… Now if T-Mobile blocks port 22 over UDP…

2 Likes