Connection Issue: Cellular/Wifi

Recently, I have been having an issue where I can not connect to IF Live on my cellular connection. But I have been able to connect using wifi. But that is when another issue presented itself. Despite being able to connect via wifi, my aircraft now appears as unknown. Is there a way to fix this? I have tried to uninstall and reinstall the app and it has not worked.

Device: iPhone 6
Software: 10.2
Carrier: T-Mobile
IF Version: Latest

Let me mention that this started happening recently, sometime after the last update.

5 Likes

go to speedtest.net and do the test, and see your internet speed.

1 Like

2 Likes

Hey, make sure you allow Infinite flight to use cellular connection.
Do this by:
Settings>Cellular>Look for Infinite Flight
Hope this helps :)

1 Like

Sorry! I forgot! Try restarting your device, deleting IF, (all the actions to do with any other issues) and try going on different servers. If it’s TS1 your experiencing this with, you shouldn’t be suprised, as this happens/happened to me :)

1 Like

ill try it out and see what happens. Cellular settings was on btw

2 Likes

I could only dream of those figures in Africa :( !

4 Likes

if you think thats good, you should see my wifi

5 Likes

Have you checked your ping times? That is usually the culprit.

EDIT: Just saw the numbers, 112ms isn’t going to cut it @Alan_Perez

Mine are not terrible…

2 Likes

70.56 upload ! Jealous …

seriously, 70.56 is hella good.

2 Likes

Glad it worked :)

Those numbers don’t matter if you don’t have a good ping time. That’s the major issue here.

My wi-fi seems to be working well.

2 Likes

Who is your ISP? O_o

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.