Connecting... 🔧

My friend is having an issue with IF (and I’ve had it before), where it holds on ‘Connecting…’ like in the screenshot below, instead of his name.

Any solutions?

Thanks in advance,
First Officer Tom

1 Like

Yeah, and he’s tried restarting too.

Move to “support”

I just did within about 10 Seconds. I’d like to see another regular beat that record lol @Carson

1 Like

I’m sorry wasn’t trying to be rude :) but anyway back to the topic… @divebuddha

We all forget things sometimes! I, and @divebuddha now, know that you’re a good guy!

Cheers Carson! :) ;)

“That 7 Second Category-Change Request Response was amazing Charlie”

👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻👏🏻

“Aw thanks guys”

I’ll just applaude myself on what is probaly some sort of record here then fellas.

1 Like

Only JK guys😂

You certainly are a good guy Leigh :) ;)

1 Like

Try restarting the router if you are on WiFi.

  1. Get to your router.
  2. Find the on/off button.
  3. Click it.
  4. Wait 10 seconds.
  5. Click it again.

I am assuming it is fixed now, because it is 2016 and that iš an old version.

The problem was solved 10 months ago, why did you bump this?

4 Likes

I don’t get why iš the solution “You are a good guy, Leigh”.

1 Like

Me neither, but it wasn’t necessary to revive an almost one year old topic.

3 Likes

This brings back memories…

5 Likes