Completely black screen

My screen went black after I turned up the graphics to the maximum and it only goes away if I lower them to medium

This seems to be happening to a few people. Although this has not happened to me.

It just happened to me on a flight that I have been flying for about 6:23 hours and it is very annoying 🥴

It could be that but this user also had this issue:

Ipad air 2019 third generation, it is supposed that it can support all graphics to the maximum without any problem my device

Yep so that rules device out, the user in the post above also had a Air 3.

Exactly that is the problem

I think it’s because of the new apple update because he also has it

Now even if I lower them to the minimum all the black of the screen does not go

I have a iPad 8th gen with the same A12 Bionic and 3 gigs of ram. I don’t know what else with the Air 3 could cause that. But I do understand your point of view. It could be a Air 3 problem.

Weird, I guess right now our best solution is to wait for another member to comment about this or wait for someone like Seb to maybe try and help. I am all out of possibilities on what it could be.

I will try to contact IF support to see if there is any solution, apart from 21.7 I am having many problems with IF such as sudden application shutdowns or the one I currently have.

Yep. That seems like the best option. When you contact them just try and describe your situation fully and list as much information about your device as possible to help them more. I am extremely sorry that this is happening to you.

1 Like

The information provided on this topic is quite inaccurate, to be honest. This issue does not appear to be specific to the iPad Air 3 and has been a topic of interest for some time, according to other #support topics.


This will not be necessary at the moment. Cameron and Seb are constantly monitoring the #support category, and while they may not reply to every topic, they surely see it.

1 Like

We’re already tracking this :)
But need more information, especially from all of you experiencing this.

Is it a simple matter of changing graphics?
All or just one specific device affected?

2 Likes

If this happened to me only when I changed the graphics

I already solved that error by deleting and re-downloading the application and it was solved

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.