Complete loss of aileron and elevator controls

This barely started today where i load in and have no control of the elevators or ailerons of the aircraft. i have no joystick connected and have tried restoring defaults and restarting the app but it still does not fix the issue. any suggestions help thanks.

no its the first thing i checked to make sure i didnt by accident

Go to settings - controls and configure each one by clicking on them and moving your device. For example click on pitch and then move your device forwards and backwards to calibrate it. And the same for the other 4.


Edit: @Oscar_Santos

Go to Settings > Controls
Click on ‘Roll’ and move your phone to left/right
Click on ‘Pitch’ and move your phone frontwards/backwards
Click on ‘Yaw’ and move the ‘Rudder’ slider left/right
Click on ‘Throttle’ and move the ‘Throttle’ slider up/down

ok i will try that and see if it works

That is a device issue. You have a faulty gyroscope, which controls your movements. I would go and get your device checked out. Usually gyroscopes can’t be fixed but you can try.

1 Like

ok i guess it just needed time since i tried this last night to no avail but it seems to have fixed the issue now thank you

Thanks for the report, Oscar! Are you using our Live mode or solo? If solo, be sure you double-tap the A/P button after resuming from your replay. Many times the control surfaces will be locked in place from when you hit replay so you must double-tap whatever Auto Pilot function that was holding them there. Please let me know if this resolves your issue. If not, I’ll gladly work with you to get it solved. Thanks!



i have the live plus and its the first time this has happend but thank you for the help. it seems to work now

Did it work when you did what i said?

yes it did and thank you, but what i dont understand is why the same steps did not work when i tried it last night.