Community not loading

I tried to access the community on my iPad but all I can see is a black screen and the loading symbol at the top.

How are you posting this then??

I am posting this on my computer.

1 Like

Have you restarted your device?

The community works fine for me. Must have been an issue on your side, most likely WiFi connection. Try restarting the iPad, or disabling and re-enabling the wifi.

it works for me

I have tried and still only black screen.

1 Like

Can you try using cellular data, if that’s possible? Does a message pop up, or only a black screen?

1 Like

Only a black screen.

I was getting on my iPad to upload a topic in screenshots and video. This is the third time that this has happened.

1 Like

I have the same problem, I have to connect via the chrome browser

Yes I go through chrome.

1 Like

Hi, have you tried clearing your browsing history, cookies?

Yes my browser is completely clear.

1 Like

A screenshot would help solve it.

What browser are you using Chrome? Have you tried another browser? With Chrome have you forced closed it aswell? Yes a screenshot would be helpful :)

I tried a different browser and it worked.

1 Like

Are you able to take a photo of your iPad and show us here what your seeing?

I just restarted my device an changed from wifi to a hotspot. Everything is working now on chrome.

I just created my second topic on the IF community and yay you found a way to fix it