Command Error


#1

I use an iPhone X iOS 12.1. I currently have no modifications or third-party applications which inflict with Infinite Flight. I restarted and reinstalled the app without a solution to the problem being found.


#2

Could you try to restart your device or restart the app? Maybe that will do the trick.


#3

I tried that 3 times but it unfortunately didn’t work. I also exited out of all applications on my phone but it doesn’t seem to work either but thanks.


#4

Please use proper formatting :) Continuing the discussion from About the Support Category:

Edit: Thanks for changing your post!


#5

How about deleting the app and reinstalling it. Did you try that?


#6

Thanks for that!


#7

Yes I have reinstalled it. It’s a weird ongoing issue.


#8

Does low power mode inflict with Infinite Flight?


#9

No, Low power mode just reduces frame rate to save battery!


#10

Actually after 2 reinstallments it worked thanks!


#11

So what was the original issue? Just curious


#12

The app wouldn’t give me the option to unlock most of my commands such as pushback, brakes, engines, etc.


#13

Sorry for the late response


closed #14