Cockpit glitch

So recently ive been facing this issue that when im Taxiing or flying the view from the cockpit shows im further ahead than i really am. I know its a bit confusing so ill attach proof.


These are the two pictures which clearly show the glitch…
Details: Device - iPhone 7
Version of IF installed- 19.02.03
Settings- low/low/On
Tried reinstalling? - yes
Cleared scenery cache? - yes

2 Likes

Interesting, does the issue keep happening or only once?

It keeps happening every time…

What have you tried to do to fix, have you uninstalled and reinstall or no?

Does it only happen on the E170 or any other specific aircraft?

All aircrafts image

1 Like

Can we have a bit more information like your current version you have installed for Infinite Flight, steps taken to attempt to fix this occurrence, and how long this has been occurring for? It’ll just help us get a better grip and understanding of your situation. 🙂

1 Like

It was after the recent update that this has been updating. I have the latest Version of Infinite Flight with the hotfix. I have cleared scenery cache, restarted my device and reinstalled IF. This was the result

1 Like

Just a quick FYI - you are too close in every single image although your issue shouldnt be happening.

What device are you using and what software is it running?

As said above, you need to give some infos about your device to help to fix the problem

1 Like

My Device is an iPhone 7.
Settings - both rendering settings low
Anti aliasing is on

Yup i do know that. But it was on purpose to show the glitch.

This indeed looks like an issue. Which, as it appears, only happens to you…

Have you tried re-installing the IF app?

Let’s see what our moderators think about this.

2 Likes

Maybe @schyllberg can help, I don’t know why that is happening. Hope it gets fixed! 😉

this happens to me too

I have encountered this problem as well.

Those experiencing this issue maybe you could leave your device model, current IF version and the graphic settings you have. That will likely help devs and others narrow down the issue and hopefully find an exact reproduction.

Also you can maybe try explaining when this happens that way they can possibly try recreating the situations

Buddy i have mentioned all of it in the thread.

Have updated the post with all the details and have talked to Schyllberg in PM. Lets hope this gets solved

I’ve seen an issue like this mentioned during testing.
I thought that one had been fixed though.
I’ll try to find it and link to this topic.

EDIT:

I’ve searched for a while and was unable to find the issue.
Maybe other testers can recall which topic it was.

1 Like