Clouds can't be seen IF Build 21.1 (Device: Alcatel 1S OS: Android 9)

hello community, with the new update I cannot see clouds even with high configurations and broken cirrus plus FL200 level generation, I don’t know if is a compatibility problem with my device or related, I was Beta tester and I thought with the release will solve the problem and doesn’t happened, any suggestion?

Greetings and happy landings

Devive: Alcatel 1S with Android 9
Version: 21.1 (no longer beta version)

1 Like

Have you tried adjusting the clouds on your in app settings?

so you have adjusted clouds in the weather tab?

Pause the flight, push “weatrher”, and set clouds “Cirrus Cloud Layer”

They are not automatic

Yeah, I’ve set the clouds in the weather menu and as you can see at the background sky, it doesn’t appear

@Kirito_77 have you happened to come across any issues with an Android device that is similar?

Can’t say I’ve ever used that device, or indeed one similar to it. The specifications are very different to what I’ve ever seen before, and it appears to be a very low end device.

@MxcSaulGonzalez did you ever have clouds in the beta builds? Could you also clarify which year your device is?

With another similar device no, but with a Redmi Note 8 yes and have the same issue

In beta no and my device is 2019

The redmi note 8 having that issue is a bit odd, as it uses very normal hardware.

In regards to the Alcatel, I’ve never seen a device using that hardware configuration. Unisoc SC9863 and a IMG8322… completely new to me. It may be this that’s stopping you from seeing the clouds. We’ve seen in the past that different graphics chips have returned different results in testing, but unfortunately I’m not educated enough to give a solid answer on that one.

The redmi however shouldn’t have any issues, as that’s just a standard Snapdragon/Adreno combo.

1 Like

Yeah I know that the components of my Alcatel are weird haha and I’m surprised too with the problem with the Redmi that I had solved, I uninstalled the sim and installed again and there is clouds

1 Like

I have the same issue but I’m on a iPad 6th generation.