Chunks of Replays Missing

Hello! Recently, I have encountered a strange issue where chunks of my ATC replays are missing (in this case 2 hours of it are missing). In the replay, it says “application deactivated” and “application reactivated” a bunch. I’ve tried restarting the app and my device. I haven’t had any luck. Here are my specifications:

  • iPhone 11 iOS 14 Developer Beta (this was an issue before I got the beta)

1 Like

Looks like servers issues from that timeframe to me.

You may have lost WiFi/cellular connection at those points, causing the server to become offline prior to reconnecting. Unfortunately, if that’s the case, there is no way to see your entire replay as it’s simply “missing”.

Right, but 2 hours are missing and I was definitely controlling during those 2 hours. How could I have controlled if I had not WiFi/cellular?

Your replay information seems to disagree…

Though 2 hours worth is much longer than the 20 or so minutes the application kept connecting and disconnecting.

I was able to communicate with aircraft during that time period.

Hmm. It may be possible your internet is cutting out and can’t load the entire replay, especially since it seems to be such a large file size. Im aware you’ve restarted your device already, however can you try again? Occasionally things “cut out” and a fresh restart helps. You can also try to reset your modem if an internet issue is suspected (which may be the case).

1 Like

Thank you! This worked. I am still pretty curious though because this missing chunk started right before a report I issued. I know other people who have been disconnected after issuing a violation too. This could be a wider issue than it seems.

1 Like

No problem! Glad to help!

If it is a wider issue than it seems, hopefully the mods will take note of it when they swing by :)

1 Like