Center Line Alignment

Hello everyone. I hope all of you are doing well. I’m very new to this forum although I’ve been using Infinite Flight for over 5 years now.
Full disclosure : I did make a quick search before posting my question and although I found some information, I’m not sure if it fully addresses my situation.
So, here goes… When I take off or land my aircraft, I always maintained centre line alignment by tilting my iPad to the left or the right depending on the correction needed. Now I know that I should be using the rudder and that I’m doing this wrong! However tilting my iPad has worked like a charm until now. Have you guys noticed the same issue? Tilting the iPad to align to the Centre just doesn’t work anymore.

Moreover using the rudder only results in jerky and sudden direction changes for me. I’m certain I’m not using it the correct way. I will also appreciate if someone can link me to a quick tutorial or explaination on this.

Thank you all so much for your time.

1 Like

Have you ensured auto coordination is on in the settings?

And when using the rudder I think you need a bit of practice, small movements are better otherwise the plane goes crazy.


use the rudder gently and over the whole approach and keep the ils bar in the middle

Auto coordination is on. This is a very recent problem I’m guessing. Until now I only tilted my iPad left or right to maintain centre line. My approach is quite stable and so is the flare and touchdown. But for some reason I can’t align my aircraft to the Centre by tilting my iPad.

Hmm does it work while on the ground?

I believe in the air the rudder will not work with the tilt anyway, only on the ground.

Hi Williams_Armstrong. Please explain your message, I’m not sure if I understand. Do I need to do something to edit my post or else it will be removed. Is that what you are saying?

Nope it’s been deleted by himself. Carry on as normal.

While in the air, I tilt my iPad for directional changes and it works fine. Only on the ground,the tilting doesn’t seem to work!

Okay try turning auto coordination off and then on again.

It works fine for me in the ground but note the rudder doesn’t turn only the wheels, this may mean you would need some rudder input while landing as normal and possibly after landing but other than that it should work fine. Also the rudder characteristics were changed with the recent update.

Ahhh. So they did change the physics after all!
Anyway, I did try doing what you said and still the same results 😭
Just to be clear again, I never used the rudder EVER. I’m not even entirely sure what it does! But I had no problems steering the aircraft by just tilting my device. Although I can still steer the plane in the air by tilting my iPad, I can’t do it on the ground during take offs and landings. This is so bizzare. Moreover I tried applying some rudder to maintain centre line and the plane really shook and moved from side to side uncontrollably!

There’s your issue. The rudder is your missing link. Just go on YouTube and watch aircraft land in real life. You’ll see the rudder used as it was intended ;)

Finesse it and practice, practice, practice…


The auto-coordination function will toggle this off and on. I believe that a change was made in the last build so that when you land you continue in a straight line and while travelling over 100kts that the front wheel is now locked. Once you get below 100kts you are able to direct the nose of the aircraft with the rudder.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.