Cant tag people properly


Just want to say I am struggling to tag people. By that I mean, I put the @ and usually once i put a letter a bunch of names come up. Not this time, no names come up. I have to put the name in fully. Sometimes I dint know how to spell it. Can yous help?



I saw a topic about this a while ago… looking for it…

When that happens I just save my draft and restart the browser.

There’s some possible solutions here:

1 Like

I use Samsung internet.

Is your device up to date

Yes it is .

Looks like a I am also another user affected. My device version is iOS 12.4, and is not compatible to upgrade any further.

This happens to me a lot. Especially for my event threads! When I sign someone up and put the @ nothing shows up.

Try using a different browser.

Make sure there isn’t any spaces and probably restart your device.

Happy cake day @Kuba_Jaroszczyk

1 Like

My device had an update today, still not working.

Have you tried using faster internet? Try holding down the app icon for your browser, tapping app info, choosing storage and clearing the cache. Be sure to save any open tabs before doing so.

Still now working, is it a fourm thing?

Have you tried it in the discourse app (probably it works there)?

Here on my iPhone (iOS 13.3) it’s all fine though.

1 Like

How do I find IFC on it?

You have to copy the URL into the search in the app. The rest was fairly easy.

1 Like

Let me try it

1 Like

@JulianB yes it worked. Thanks.

1 Like

Fantastic, no problem!

1 Like