Can't start a flight in solo mode

I can’t start a flight… I have android version 5.1 ram 3Gb space 32Gb space left around 17Gb. When i start a flight and i enter the loading page the app kicks me out of the app. Can someone please help me.

How is your internet?

1 Like

It got a speed of 100 mb/s

Try deleting and re installing, maybe restarting your device? If it doesn’t work than try lowering your graphics

1 Like

i have done all of that :(

Do you have anti-aliasing enabled?

1 Like

Could be the device, can you tell us the device?

1 Like

Nope. I have never tried turning it on

I got a guy helping me with that and he said it was nothing wrong with my device… He said it could be a bug…

Try clearing your cache or restarting your device. Are all of your graphics on low?

1 Like

You sure it’s one of these devices?

1 Like

i have already done that… And no One is on high and the rest is on medium

Try with absolutely everything on low - just to see what happens.

1 Like

i have tried it but i can try it again

Try that, if it doesn’t work, just wait for a moderator as quiet frankly, if your device meets the requirements and you’ve restarted/cleared everything, I have no idea.

1 Like

Yep! He said that my phone supports OpenGL ES 3.0 and i know that i always have around 1,5gb +

Then idk what to tell you, maybe @moderators could help you

1 Like

Ok i’m getting my phone ready

Nope didn’t work. Thanks for the help!

Thanks for the help!