Cant pushback

I was just at MUHA in a 757 and I received pushback clearance I had all the ground service away and they were gone so I attached the tug, released the parking brake, and pressed push. And it wouldn’t go. It said detach all ground services. So I double checked and they were all detached and. So I tied again and it would not pushback. No matter what I tried I kept getting the same message to detach all ground services but the only one I had attached was the pushback tug and I can’t get rid of that because then it wouldn’t push. Does anyone know what happened or have a solution to it

1 Like

And just another little info, I ended the flight to send a message about what happened and now I respawned and tried it and it worked fine so maybe it was a one time thing?

1 Like

sometimes you have to make sure they are not moving, and turn on your beacon lights when you are ready to move.

i usually do 1 minute delay between the services moving and me pushing back so i don’t run into problems

Hey, there are a lot of similar topics that give all the time the same answer, please, before posting a topic, make sure it isn’t a duplicate!

If the usual procedure doesn’t, just restart the flight.
This answer was given multiple times already


Try flashing your beacon lights. It will automatically clear the ground services and should allow you to push.

1 Like

Ok if it happens again I’ll flash the beacon lights and give it more time and also sorry if this is a duplicate


I ran into the same issue. You have to disable your parking break.

Truest thing I’ve seen since 22.4 came out

1 Like

Did the flashing beacon idea work?

hi guys, I’ve just had the same issue.

This may sound a little “unprofessional” however you do not need to restart the flight.

All of the GS were removed prior to departure however i also could not pushback as k was getting the remove services before pushing back. So what i did was to press “Auto start” all engines. Removed the pushback Tug, applied a little throttle to move the aircraft and it moved.

Make sure parking brakes are off as well

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.