Cant pushback

Device: iPad 8th Generation
Operating system: Apple

What’s ironic is that I have recently solved people with problems like this, but now it’s happening to me!

I have everything off including parking brakes, engines, and beacon lights, can someone tell me what’s wrong?

thank you so much @AviatorMan for this post!


Ahhh damn, I just posted something which includes this problem too…I guess it happening in 22.4 !! Hopefully they’ll get a hot fix soon :)

Correct me if i’m wrong but it sounds like your beacon light is off, to push back I believe it needs to be on.

i’ve tried turning both beacon lights on and off during my attempts.

1 Like

Detach and reattach the tug maybe?

just started another flight and the same problem happened again. i can see that other players have no problem pushing back.

Could it be that you’re trying to pushback before all the ground services have completed “disconnecting” or backing off and the error causes you to get stuck?

Doesn’t the parking brakes need to be on as well?

1 Like

Had this issue too. Restarted my flight and it worked.

I think you need to have your parking brake on

For pushing back? Sounds a little counterproductive :)

1 Like

Most likely not, but it’s worth a try

I couldn’t pushback at all because my ground services were still “connected”

Oops yeah, must have gotten it mixed up
With everything off, except for APU and NAV lights I can pushback no problem FWIW

1 Like

I believe you are correct

1 Like

It shouldn’t matter.

We’ve been trying to reproduce this internally but no luck.

I believe I am experiencing same issue. Standing on a gate with pax, catering, cargo and gnd power connected. When I disconnected all and attached push tug. It now says I need to disconnect all ground services. A320 if that matters. Only Nav lights on.

thanks for everyone’s replies, but, correct me if im wrong, have done everything i need to do before commencing pushback including turning off the parking brakes, disconnecting ALL ground services and turning on beacon lights (i think)

ps: i also tried pushing back with beacon lights off, but it didnt work

1 Like

Can i get an aircraft, airport and gate to test? I just tried a random one here but I didn’t have any problems.

I think you need to release parking break first.