Can't open the game

I can’t open the app today . I was reinstalled the game again .still have to problem to open it. some times work but some time is not .

1 Like

Try restarting the device. Worked for me.

Hey! Sorry to hear you’re having this issue.

Is there an error code that comes up when you launch the app? Or is it just crashing with no message?

Also, in the future, if you’re having issues with the app, please post about in the #support category. I’ll move this post there for you.

1 Like

Don’t worry. I already did 😉

1 Like

I did but still not working

Okæ this is bad…

Hi @yaqin_wen, I’m surprised nobody had asked already, but is there any chance we can get a little more information from you in regards to your issue?

• What device are you currently using, and what software version is it on
• Which version is Infinite Flight on your device
• Did you download the app from anywhere other than the play or app stores?
• Does this occur regularly or has it just started happening?

Thanks!

@yaqin_wen I also can’t open the app. Well technically I can, but its stuck on the Infinite Flight Logo

Please answer the questions that @Kirito_77 posted, then. That’s how we can get to the bottom of the issue and find a solution to it.

1 Like
  1. Xiaomi Redmi Note 8 Pro, Android
  2. 20.03.04
  3. No, i downloaded it from the google play store
  4. Just started to happen
    @Kirito_77

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.