Can't Lower or Retract Gear on 747-400 (and any other plane)

Device: Samsung Galaxy S10 Lite (SM-G770F/DS)
Operating system: Android Version 12 (Security patch level 1st September 2022), Build number SP1A.210812.016.G770FXXU6GVH6), stock/factory/original OS.

Issue: I am new to flying. However I’m aware for planes such as the 747, the planes can and should retract the landing gear after takeoff. Despite the fact, I don’t see any option to retract my gear. And I can’t push the power to 100% manually. It can only be achieved by Autopilot. For manual power, i think 88% or 89% at best. My finger would be at the end of the top of the screen by then. Am I missing something or is this a bug? FAQ does not address my specific issue.



Hello, on the side on a bar to scroll up, scroll to the top, and there will be a gear icon.

On the right slider, where the parking break i.

Hiya, thanks for your reply. I can’t scroll up at all.

1 Like

Hello,

Has this issue happened on all your flights or just the one in the pictures? It could be a one-time UI bug that a device restart could fix.

It looks like a problem on UI. I think a staff should look at it.

it happened on all my flights.

First of all welcome to the forum. Did you reset all settings and would you try to delete and download the game again?🩻

So, It’s an UI issue based on your device model. The only thing to do is to wait for a fix update.

Have you tried installing and reinstalling the app? Another user had a similar issue, and that solved it. You could give it a try. Make sure to save any replays you want to keep before you do so. :)

hiya everyone, the problem seems to be random. i’ve done the following in this order:

  1. stop IF
  2. clear IF cache
  3. delete IF data
  4. uninstall IF
  5. reboot phone
  6. reinstall IF

it seemed to fix the problem but sometimes it comes back. if the game loaded with the UI just fine, and i leave it like that, it would be fine all the way. it’s more about when I load the game at another time that it boils down to chance.

I’ve also tried “hiding the camera cutout” option (on the device: Settings->Display->Full Screen Apps->Camera Cutout->search for “infinite flight”->Toggle hide or show camera cutout) which will change the aspect ratio from widescreen to “less widescreen” which will boost my chances of the app UI loading correctly but still not a 100% chance to. just a greater chance of success. sometimes i just have to close and reload IF just to get the UI to load properly.

3 Likes

At least you found a fix, there will be a patch next update most likely

it’s not consistent though. It’s like lottery every time I run IF.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.