Can't Load Infnite Flight


Hello, after I’ve just updated my infinite flight I cannot change any plane at all, I am also not connecting to any online servers as I’ve tested on ATC Aswell. I am on android so this is a bit strange as it worked perfectly during Open Beta. It kicks me off the application itself. I have restarted my wifi, reinstalled the application, and every other bit of advice.

Any Help Will Be Appricated

1 Like

hello,
What server are you trying to connect?

Hello!, I am trying to Connect to The Expert and Training server :)

Thanks for the speedy responce

Theres some issue on the casual server and im flying right now on expert. So have u tried rebooting your device

Have you tried changing the spawn airport? Before that, try closing the app again and relaunch Infinite Flight then choose a different airport.

Yes I have, when i click onto the Aircraft button on the home screen it kicks me off the game

Unfortunately I have tried that already :(

what device are you using?

Well that’s not cool. There’s a possibility that initially when you removed the app and reinstalled it some of the previous files were still in your storage. Could you again try completely removing Infinite Flight and all its data, restart your device and then reinstall it.

Android Samsung

ill try that ;/

1 Like

which one?

A5 Newest version and Android Chromebook that works fine all of the time. ive used the chromebook for ages on IF

A5 or A50?

A5, i never use it for flying though only ATC operations for my phone device

this is fairly old device, so i suggest u lower all ur graphics before trying to spawn in

I don’t think you’ve seen my full post. I can’t change my aircraft because it crashes my game

im talking about the graphics not the plane

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.