Can't join server

Device:
Operating system:
For some i can not join in the server. It says it is not available at this while the server 73% full. Is this a bug? I have deleted and install the simulator many times. Can I fix it?
Screenshot_2024-03-12-12-09-44-722_com.android.chrome-edit

Hello!

To start with, what device and OS are you currently using?

Yes but what is that Android running on? :)

I play from bluestacks from my laptop

Check out this post below and hope it works

1 Like

I am sorry but it doesn’t fix

1 Like

Hi, try changing the Bluestacks language, then enter the game, and if that doesn’t work, then change the in-game language
Needs to be done every time you enter the game.

I just turned on the computer and made a screenshot
As you can see, my original language was Spanish, but I changed to English and entered Infinite Flight
Still not, I changed the language to English in Infinite Flight
Work out





This method should work for all Android emulators, not just BlueStacks

Hello thanks for the advice now it says There was an error on the Infinite flight servers

Try to provide me with some screenshots so that I can give you more accurate help. In general, trying to click “confirm” and wait a while, or restarting the app will work

1 Like

Okey i will try again

1 Like

Based on previous posts in the community, this is more of a network issue, I recommend checking out the following posts to help you troubleshoot network issues

1 Like

Very happy to know that the issue has been solved!
the topic can be closed

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.