Can't hear the APU sound after landing

When I activate the APU on my B777-300ER after landing, I no longer hear the APU sound. I need to close Infinite Flight once and reopen it again. Only then can I hear the sound again.


2 Likes

Nice to meet you here on this forum. I understand this is your first post.

And what an interesting issue. Who knows, you may not be the only one who has this.
I assume you are not running the new open beta.
I also assume you have turned off your engines.
Can you check if this problem is (1) persistent and can be reproduced, and (2) is this the same with the other aircrafts with the new sound pack?

1 Like

This may be because your engines are on. If you turn both engines off you’ll hear the apu sounds better.

May I ask, is this only on the B777-300ER or is it the entire B777 family, could you also try the B757? Also, is your device volume up? In-game volume?

1 Like

I also have the problem with the 757-200. Of course, my engines are switched off. I’m not playing the open beta version. Before I start my flight, the sound works perfectly. But after I landed and then stand at the terminal, it sounds as if the APU is not running

1 Like

The rest of the B777 family, I have not tested. My phone’s volume is at maximum. I can hear the other sound effects, only the sound from my APU is gone.

1 Like

Are making sure you started the APU after pulling off the runway? Could you check the other B777s?

1 Like

I’ll take a look at the other B777s. But only the APU sound from the outside is affected. I can hear the ventilation on the plane.

1 Like

Is the main battery master switch on? If not, turn it on and start the APU again.

1 Like

Okay, this might sound weird, however, when turning on the APU, could move the camera farther back and have your device volume up? I’m asking this because I was wondering if you could test different distances

1 Like

did you slide to start the APU or just slide to APU on, if you dont hit the starter switch for the APU it wont start.

1 Like

https://youtu.be/jITWTBzT_5o

2 Likes

I can see this issue now, was wind current?

Dismiss the wind comment, this is a little troubling

2 Likes

So you can hear it when you land inside the cockpit but not outside and you can hear outside and in when you just load into the game correct?

1 Like

I just tried it there and I’m unable to reproduce the issue.

1 Like

did you do a factory reset? you might need to do this, i know you restarted your phone (shut down then turned on) but a factory reset or hard reset could potentially fix this problem

1 Like

that is not the next step, the next would be to uninstal and reinstall the app not factory reset the device

5 Likes

👆👆👆

Yes, thank you for clarifying that. 👏
I hope the Op sees your post, Scott.

2 Likes

When I land, I only hear the APU in the cockpit. Outside, I can’t hear anything from the APU. Yes I will reinstall the game. Am I the only one with the problem?

1 Like

Hi there I’m Mk
So I just had a look from your video here and I could hear the APU running when you outside the cockpit view.

2 Likes