Can't hear any pilot voices/Unicom/ATC

The other thing that seems to affect some devices is when you have selected a voice that isn’t downloaded on your device, instead of using the default voice it just leaves it completely mute…

Have you already tried using different voices? Might be worth running through a few of them and see if they all yield the same result

Hello,
the problem is very simple to solve.

Go to your settings then click accessibility and then text-to-speech-outpout.

Then click on the Settings icon at the top right, then click on Install Voice Data.

You will then find the list of all voice data of all languages.

Infinite Flight uses data from English (India, Australia, United Kingdom, Nigeria, United States)

All you have to do is uninstall the data and reinstall it again to update it.

For this click on each data of voice, you will find the list of the different voices which contains the selected data. Then select all the voices and delete them, then download the data using the download icon that will appear at the top right.

I’ll give you a summary in pictures in a few minutes.

2 Likes






1 Like

@Nadjib_Idohou thank you worked! Thanks so much! For some reason I couldn’t delete and reinstall the US version but I’ll try again later! This thread can be closed @schyllberg