Cant download

Hi there

I cant seem to download it i tried restarting the wifi, i also tried to restart my phone but nothing seem to work

1 Like

try a fresh install of the App, like delete it and redownload from App-/Playstore, if you haven’t allready tried that

1 Like

well I did it before this happens ill try to do that again

I also had that once or twice, it usually solved the issue for me

and it keep saying waiting for download I don’t know why

Try to wait some minutes. The sever may not be stable. Or you can uninstall the app and download it again. If they don’t work, just email to support@infiniteflight.com

maybe @schyllberg has another Idea, if its not working after

its downloading now its stuck at 40% it happen before too

Have you met this issue before?

Is it possible that you have some sort of internet filter installed on your network? We have those installed on the school network where some websites, including social media, are not available during lesson times. I get the same error when trying to fly when the filter is activated. Please check and see if that’s the case :)

1 Like

Try a different connection source if it keeps fighting you.

1 Like

no this Is the first time

even i faced the same issue few days back. you can try all the drills of restarting and stuff. if it still doesnt work try waiting for some time. mine got resolved after an hour and yes using a different connection source might help as @schyllberg said. try using someones hotspot or wifi

I think my phone has a virus

I don’t think that will happen if your phone has a virus. Try re-installing the app. That might work.

I guess im not gonna be playing anymore ive tried at lot of different ways and still doesn’t work

This is for a last resort. Factory reset the phone and wipe the phone dont back it up, you can back up the text messages and passwords and stuff but wipe the memory

1 Like

im not risking it I cancel sub now saving up for ipad gen 7

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.