Can't Control Throttle

Yesterday I was using LiveFlight Connect with my replica throttle. I have disconnected the throttle, quit LiveFlight Connect on my computer and iPad, and restored defaults. Now whenever I fly, the throttle jumps to 100%. I can move it down, but once I lift my finger it jumps right back up. I can set the auto pilot and that will keep the throttle in check. This happens on every plane live and solo.
Has anyone else run into this problem? Any ideas how to fix it? I will include a picture of my controls page

Thanks:)

Device: iPad Pro

Operating System: IOS 9.2

http://imgur.com/PKkUvFf

Have you tried resetting the axes in LiveFlight Connect?

I PMed him before, he didn’t know

But my computer isn’t even on

Have you tried disabling the Infinite Flight Connect thing in the general settings?

Yup, turned that off

Look at the the throttle at the bottom, I don’t know what it’s registering

Could you take a video? :)

Can I insert a video in the forum?

No, but you could upload it to Youtube first.

I uninstalled and reinstalled the app. Even though I lost my log book, everything is back to normal:)

Thanks for the efforts! @Henrik_B

1 Like

Just wondering even though you solved it by reinstalling, did you try to check the ‘rev’ box on the right to reverse the control?

No I didn’t