Can't choose a gate or an airport and won't load a flight

After the update a couple of days ago. I can no longer select a starting point at any airport. All I can do is type in the airport code and it puts me in the default spot. I can’t select an airport from the map. I have to type in the code. Even trying to spawn in the default spot the flight will not load. I am not sure what to do. Thanks for your help!

Yikes, that’s not right. Have you tried reinstalling Infinite Flight. The database files upload to your device might have been corrupt.

If you want to save your replays make sure you store them somewhere otherwise they will disappear if you reinstall the app.

I tried uninstalling the app but unfortunately the same thing occurred.

Okay, are you on cellular or WiFi? Have you tried resetting your router if you are on WiFi? This seems to be an internet issue for you.

BTW, Welcome back to the community - a lot has changed here - hope to see you around more in the future :)

Got it back. Everything is working great. I appreciate your help!

2 Likes

What did you do differently?

I had to reboot the wifi. Worked great on mobile data. I never would have thought that would be the issue.

1 Like