Cant access Global V2 server

I can’t seem to fly with my buddy as his server says global and mind says global v2. How do I fix this?

Hello!
Have you installed the latest update? There was a new update that recently came out for IF, check your app store to see if you can update it, if it does not show up please reinstall the app and check again and you should be able to update :).

3 Likes

He needs to update.

You’re on the correct server.