Cannot start Infinite Flight


#5

Another thing to do is to make sure you do not have any other open applications running in the background. 😉


#6

I tried everything what you guys said but it doesnt work before i created this topic i searched for a


#7

Could you please answer this question? That will help us finding a solution.


#8

i tried everything what you guys said but it doesn’t work
and i use a Wiko Sunny2 plus device Ver. 7.0


#9

@schyllberg is this compatibly?


#10


I don’t see it on the list, although I could be wrong.


#11

What version of Infinite Flight are you using? (In other words: Is it the Global update?)


#12

the latest


#13

on the play store it doesn’t say something i can normally download it


#14

Could you please check the exact version by opening the application-manager in the settings and then look for Infinite Flight? It should display the version number when you click on Infinite Flight (in the settings) and scroll down.

Your device does not support the Global update, that’s why I want to make sure that you are not using a pirated version of Infinite Flight.


#15

This phone will not run IF properly. If we are looking at the same device, for starter’s it only has 1GB of RAM, which is well below the 1GB requirements when you take out system cache and background apps

You won’t be able to run the Global Update at all. Google Play will show you the global version of Infinite Flight, but only allow you to update to the pre global version. Chances are, your device cannot even run pre global very well, as even for that version your device is well below the minimum requirements.


#16

This coild be your storage. You should have approximately more than 2 Gigabytes free. This is how much I have currently in my storage. This is because when you are flying, planes download automatically. I am exactly not sure why but I hate this. I used to have this problem like you. I have a 16Gb iPad Air 1 and it always runs out of storage. When it is full the Global map cannot load and it sometimes crashes, the screen blackens and disappears. Hopefully this helps


#17

i have IF version 16.13.0


#18

Umm, lastest version is 18.5


#19

i have 5.88GB on my devoce free


#20

This is pre global. IF global is version 18.0, so you are not running IF global.
5.88GB free is storage. It’s RAM that you need to worry about the most. Sadly, your device is incompatible with the latest updates and WILL NOT receive the global update


#21

if i go to google play store and check the version it says 16.13.0 and in my app info too


#22

Yes, this is pre global. Your device will not update and therefore you are stuck with 16.13.0 which was the final pre global version before Infinite Flight was updated.

In regards to the app not starting, try lowering your graphics down to the absolute minimum and see if that helps.


#23

and how do i change the graphics? in my phone settings?


#24

18.5 is the latest update. Check if your device is compatible for this game and check if it can update further. I am not sure and I have not heard about this device