Cannot spawn into Kabul Intl (OAKB)?

I am having issues connecting to solo and multiplayer. It keeps loading.

Device: iPhone 6s
iOS: 11.2.1
Location: Switzerland
DNS: Swisscom Server - tried Google already
Internet: Swisscom

1 Like

Have you been able to confirm that other internet-related activities work on that device?

Swiss i know u have probably heard this a million times but have u checked your connection/cellular/router.

I just noticed that there is another guy having a problem. Feel free to close, Moderator!

1 Like

Your issue has not been resolved, so there really isn’t a need to close it.

I would try the following…

  • Ensure you have a strong internet connection

  • Make sure you have updated to the latest version of Infinite Flight

1 Like

I already did that a few times

1 Like

Have you tried reconnecting your WiFi router?

So you’ve attempted this workaround?

I am having the same issue. Was working this morning and then just stopped after I downloaded an aircraft. Just tried again and it is sticking on the loading screen after selecting after you select aircraft server etc on multiplayer. Solo not working either. Have tried resetting game, iPad and network connection. Strange!?!

It was actually working all the time but the airport couldn’t load for some reason

1 Like

Can you connect to any other airports?

Yeah, thanks! It was Kabul international by the way!


I too had this same issue as well. Restarted the app just now and was able to spawn in there multiple times.

Can you spawn in there now?

Its all fine thanks!