Cannot spawn in fully

I tried spawning in, and it went past the loading screen however was glitched, and wasn’t able to interact with anything. Tried multiple aircraft, liveries, and airports but all lead to the same results even after multiple app restarts. Cameras are all bugged out and show a blank blue background except for some which show the airport but are not movable. Pause menu bugged as well in solo mode (short final and takeoff spawns not appearing)

Device: iPad Pro 11 inch 2nd gen
Operating system: iPadOS 17.1.1 (21B91)
IF Build: 24.1.1 [7B085252]



Could you try a device restart as well, for good measure, and let us know if the issue persists?

2 Likes

Unfortunately same result, device and app restarts didn’t work. I’d delete and reinstall the app but I don’t want my replays to be gone, but if nothing works I’ll try that

Sounds like the app is unable to load everything it needs.
IF needs a stable network connection to work properly.

Could you try a different (Wi-Fi) network, to see if that makes any difference?

Could you also check the networks quality and speed, by going to https://www.speedtest.net/ or using their app?

1 Like