Cannot see user interface controls in game

Does anyone know what happened?

?? What do you mean

Euuh. What are you pointing at exactly?

Like see there is no controls

On replay mode?

What? Check if you are on the expert server

Nope in game

I’m on expert server

Aha. Try minimizing the game and come back on and see if it comes back.

1 Like

Have you tried to quit flight and restart IF? That might help for a start :)

8 frequencies are open rn. Umm check if you can tap the screen and get it back

Yeah and it disappeared

I tried that

He doesn’t mean ATC…

1 Like

In game?

  • Has the game completely frozen?

  • Are you sure you’re not on replay mode?

Go into settings > general, look at interface timeout, and hide status bar.

A simple restart should fix it though. Lol.


That photo is awfully square… 🤔

If you are 100% sure you are not in replay mode or camera mode that is locked, this can happen when an airport is extremely busy and/or you are having connection issues. Reboot your device and try again.

1 Like

I think he can’t even do that right now, as he can’t see his UI.

Depends what device you’re on. Android you can swipe the back button, and Apple you can (and too with Android) go onto home, and back into the game.

2 Likes

Yes I am not in replay mode or camera mode

1 Like

Yeah I use an Apple IPad