Cannot log in with Google

I have use IF for 6 months. Today, I can’t log in to IF on my iPad with my Google account. I get the message “403 Error: disallowed_useragent”

I saw a suggestion to go to the main Infinite Flight web site and try to log in there. There are two login options there - Facebook and Google. I don’t have a Facebook account, so I clicked on the “g+ Google” option there. That link is dead - nothing happens when you click on it. I don’t have a Facebook account, but I clicked on that option anyway and was led through the process to create a Facebook account. I deleted and reinstalled IF, started it, and was asked to subscribe, even though I have been subscribed for 6 months. I subscribed with Apple for another $49.99 1 year Live subscription. Tried to log in to IF again, and got the message “Subscription was found, but it was already registered to a previously created account.” @#!%%^$!!

I can’t log in with either Google or Facebook, but I don’t want Facebook. I just want to log in with my Goole account, as I have for the past 6 months.

Help, please.

Robert Summers

1 Like

Hello, there have been many topics made on the issue already. Just scroll through Support and you will see what I am talking about!

@Tyler_Shelton should get you sorted in the mean time though!

2 Likes

EDIT: @Wren_Jago beat me to it!

1 Like

Actually, there is only one topic which is still listed. The topic you linked is considerated as solved, but the OP hasn’t explained how. :)


Anyways, this is a known issue. As far I’m aware of, the developers are currently working on it. In the mean time, Tyler will assist you.
I hope you’re gonna be able to log-in soon again.

2 Likes

Connect to a different Wi-Fi and then try to sign in again.

Just don’t log out. I haven’t tried logging out once on because I don’t know if the message will pop up again. I’d just recommend not signing out.