Cannot Import Replay File

Hey,

I’m having an issue importing a replay file into IF, I’m receiving this message whilst trying to import it.

Device I’m using is:

Samsung S8+
26GB storage space left
4GB RAM

Any ideas?

What happens if you close Infinite Flight, reboot your device and try again?

I haven’t tried that step yet :)

It’s still showing the same message 😐

  1. Go to ShareMyInfiniteFlight.com
  2. Upload your replay from your device.
  3. Copy and Paste the link it gives you into a reply to this message.
1 Like

So from the original device I have the replay on, go to that website and share it? I’ve sent the replay from the original device to my other one via bluetooth, could that be what’s causing the issue, corrupting the file?

The file itself could be corrupt yes. If you are able to view other replays with no issue but this replay is the only one acting up then it is likely that the file is damaged.

That’s weird. I’ve had this problem before sending the replays to other devices locally. Is that my fault or IF’s? Definitely Something’s going on 🤔

I’m not quite sure where the issue lies. I send replays back and forth between my phone and iPad. Perhaps utilizing the link I provided above is a better option to transfer replays.

1 Like

Yeah probably for the best to do that. Shame really, still nevermind, thanks for the help and knowledge Levet ;)

@Levet I sent the file again over bluetooth and it worked, might of been a device issue.

You can close this now 👍

1 Like