Cannot connect to network?

Every time for the last two days, every time I try to connect to live, it says that it can’t connect to the “network”

2 Likes

Try restarting your Wifi Router :)

4 Likes

Thanks for contacting support!

This is often easily resolved by;

  • Re-installing the app
  • Restarting your Wi-Fi router

Have you tried these above steps yet?

Regards,
NEO

5 Likes

I reinstalled the app, I can now not the the live, but I don’t have the planes I bought.

1 Like

Click each plane and redownload them. You purchased them already so you will just have to download them again ;)

3 Likes

If they are not there at all you can Restore Purchases.

1 Like

I can’t it is wanting me to buy the planes again

It will say that but once you have them you don’t have to repurchase. Click on one, trust me 😉

Yeah it ain’t working

Close the app and restart. Then try to restore purchases like another user suggested.

1 Like

Hi,
Are you on an iOS or Android device?

Try to reboot your wifi router

I am using IOS

Don’t read this(that to have 20 characters)

Awesome. Since your purchased aircraft are asking you to re-purchase them, and restore purchases isn’t working, here is what you need to do:

Go to the live section on the main menu and sign in via Facebook or google (whichever is easier) and when it asks you to purchase a subscription, click the I already have a subscription button. When you do that, you’ll need to enter your Apple ID, and after that, when it says no subscription found, go back to the aircraft menu and restore your aircraft. :)
That’ll do the trick!

So that we may better assist you, please provide more information by answering some of the questions below:

  • Which device and operating system are you using?
  • Where did you originally download Infinite Flight from?
  • Is your device modified in any way?

I appreciate the information so we can more accurately solve your issue.

I’ve had this problem before :) Simply re-start your device it should do it, if not try checking your ‘WI-FI’ connection. Hope I could help :)

I had this about a week ago.
I was actually controlling, while experiencing a crash of the IF app. When I tried to re-connect I got this error. I was persistant for that evening, so I gave up. Next day afternoon I tried again; problem was gone.

2 Likes