Can’t spawn at YMMB without Crashing

So the issue is that when I spawn at YMMB in a SR22 my vs instantly goes -3000 and my plane crashes. This doesn’t happen at any other airports except from YMMB. I cleared the cache but it still happens. Please help, Thanks!


To resolve your issue, please try the following steps:

  • Relaunch Infinite Flight (make sure you stop it from running in the background first)
  • Before starting a new flight, Go to Settings —> General —> Tap “Clear scenery cache”. It’s in the bottom.
  • Start a flight (try on Solo first)

Note: In some rare cases, the steps above isn’t enough. If that should be the case, you will have to reinstall Infinite Flight.


Alright it is all fixed. Thanks!

1 Like