Can’t Pushback — GSE disconnected but says it isn’t


I’ve been cleared to push in WSSS but am unable to move. There is no ground equipment connected to the aircraft.

It’s done this multiple times before in the last few weeks. This is attempt three of this flight now, please don’t tell me I have to restart again 😂 I was supposed to depart 3 hours ago 😂

Any help would be great.

5 Likes

I’m willing to help, However please move this to Support

Oh sorry, was in a rush will do.

1 Like

It’s a bug. Try adding all the ground services again and then remove them. If that doesn’t work you’re probably going to have to respawn unfortunately.

It pops up with a message, as shown in the first image, saying I need to disconnect all ground equipment before pushing back.

Like i said, it’s a bug. please checkmark the post where i explained so we know this has been solved.

Restart your app

Or just change your gate

Yes, this happened to me, and restarting the app worked. If that doesn’t help, delete and reinstall the app.

1 Like

Just tried that.

It seems it’s the cargo truck that’s the problem. All other services work fine. The cargo is stuck between being attached and detached. The button doesn’t do anything, and the truck is just sat next to the aircraft, but further away than if it was connected.

Try to connect and disconnect it again, if not working, restart your app and phone

Yeah what I was describing there was disconnecting them. Will restart now.

Thanks everyone

2 Likes

Hey there ! This happened to me before , what I did is in the menu , I deactivated the automatic engine start function. After that, that kind of problem never happened again

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.